October, 2025
Incident Updates
Maintenance Completed
π smoxy core release π
Updates
-
Weβre excited to announce that a new smoxy core update is on the way! π To roll out this release, weβll need to schedule a short maintenance window, during which some services may be temporarily unavailable. This update includes several bug fixes and performance improvements, with a special focus on integrating origin health status into load balancer decisions β ensuring smoxy runs even more smoothly and reliably than before. β¨ Thank you for your patience and for being part of the smoxy journey! π
Maintenance Completed
π smoxy core release π
Updates
-
Weβre excited to announce that a new smoxy core update is on the way! π To roll out this release, weβll need to schedule a short maintenance window, during which some services may be temporarily unavailable. This update includes several minor fixes.
Maintenance Completed
π smoxy core release π
Updates
-
Weβre excited to announce that a new smoxy core update is on the way! π To roll out this release, weβll need to schedule a short maintenance window, during which some services may be temporarily unavailable. This update includes several minor fixes.
Maintenance Completed
π smoxy core release π
Updates
-
Weβre excited to announce that a new smoxy core update is on the way! π To roll out this release, weβll need to schedule a short maintenance window, during which some services may be temporarily unavailable. This update includes several minor fixes.